normal Box was shifted at least 10 times

  • Imamul
  • Imamul's Avatar Topic Author
  • Offline
  • Junior Boarder
More
1 year 8 months ago #7313 by Imamul
Box was shifted at least 10 times was created by Imamul
Hi all,
I am running a simulation of a system contains DPPC (716) and POPG (307) lipid monolayer with CG AuNPs. In my system, I have added the counter ions to neutralize the system and added also 0.15 M NACL (NA-136, CL-136) into my system. After minimization, I run 6ns equilibration (Time step was15 fs) with V-rescale thermostat and Surface tension scheme has been applied in Berendsen pressure coupling with 4.5 ×〖10〗^5 bar-1 compressibility in the xy plane. To fix the box height constant along z-axis, the compressibility has set to 0 bar-1. Time constant for pressure coupling was 8ps. Everything was okay. But when I run second equilibration for 10ns with time step 20fs the I got the error "Box was shifted at least 10 times and pressure coupling is more than 1%". I didn't nothing but only changed equilibration time 6ns to 10ns and time step 15fs to 20fs.

N.B. There was no such problem when the system doesn't contains additional salt concentration with having same above mentioned parameters.

How can I solve this problem?

Thanks in Advance
Imamul

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #7314 by peterkroon
Replied by peterkroon on topic Box was shifted at least 10 times
Hi,

6ns is probably too short to fully equilibrate your system.
In addition, how do your AuNPs behave in a box of salt water with a 20 fs timestep?

Please Log in or Create an account to join the conversation.

  • Imamul
  • Imamul's Avatar Topic Author
  • Offline
  • Junior Boarder
More
1 year 8 months ago #7316 by Imamul
Replied by Imamul on topic Box was shifted at least 10 times
Hi,
Thanks for your reply. You are right 6ns was not enough for equilibration. Even without CG AuNPs the system gave the same error. The problem maybe the system was not properly equilibrated and minimized. Now I am equilibrating the system for 100ns with AuNPs and without AuNPs. Simulations are still running and look fine.
Regards
Imamul

Please Log in or Create an account to join the conversation.

Time to create page: 0.090 seconds